Resolved
its fixed gang, sorry abt that
Monitoring
A fix has been deployed and Phantom wallet connections are working again. We are monitoring the service to ensure it remains stable.
Identified
We’ve identified the issue affecting Phantom wallet connections and are actively working on a fix. We’ll share another update as soon as the service is restored.
Investigating
We are currently experiencing an issue preventing users from connecting their Phantom wallets to reBelieve. Our team is investigating the cause and working to restore wallet connections as quickly as possible.
Other platform features may remain available, but actions requiring a Phantom wallet connection are currently impacted. We will provide updates as soon as more information is available.