Complete
Maintenance Complete
Server upgrades and security updates are complete. All reBelieve services are back online.
In progress
We are now upgrading our server infrastructure and deploying important security updates.
During this maintenance window, the entire reBelieve platform and all associated services will be temporarily unavailable.
The platform will be restored as soon as the upgrade and security checks are complete. User funds and on-chain assets are not affected.
In progress
Maintenance has started
Scheduled
We are performing a scheduled database migration to improve platform performance, scalability, and reliability. During this maintenance window, the reBelieve platform, token pages, and live market data may be temporarily unavailable or delayed. User accounts and on-chain funds are not affected. Full service will be restored once the migration and data integrity checks are complete.